Ubuntu Feisty Fawn (Ubuntu 7.04) - Page 4

Discussion in 'HOWTO-Related Questions' started by Rescue9, Jun 2, 2007.

  1. Rescue9

    Rescue9 Member HowtoForge Supporter ISPConfig Developer

    Not necessarily a page 4 questions, but... why are you specifying package versions instead of general packages.


    for example, there is libdb4.3, and automake1.9. Not sure if there is more, but I'm curious about these for sure.
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You can use general packages as well.
     
  3. Rescue9

    Rescue9 Member HowtoForge Supporter ISPConfig Developer

    Ok... thanks.

    Question though. I've marked down all the packages that aren't in main. If there is a newer version, but it's in universe instead of main, which would you recommend?
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    A package is either in main or in universe. I don't know if there are packages that are in both repositories...
     

Share This Page