Ubuntu and ntfs-3g

Discussion in 'HOWTO-Related Questions' started by AdamK, Jan 20, 2007.

  1. AdamK

    AdamK New Member

    I'm using Ubuntu unstable (feisty-fawn)

    I've tried guide (http://www.howtoforge.com/ubuntu_edgy_eft_ntfs_ntfs_3g) about enabling ntfs-3g with read/write. I have problems with USB disk. When I plug it in, system alway uses default system ntfs driver and not ntfs-3g. I'm able to mount it manually with ntfs-3g, but I'd like it to work just by plugging.

    Any suggestions?
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. AdamK

    AdamK New Member

    $ pmount --version
    0.9.13

    Is it ok?
     
  4. domino

    domino New Member

    Assuming you have the latest packages, run the command and should give you the ability to write on ext devices. What do you have listed in your fstab?

    Code:
    gksu ntfs-config
     
  5. AdamK

    AdamK New Member

    I've just found out that the problem was with uncleanly unmounted device. There is no error message about it :(
     
  6. falko

    falko Super Moderator ISPConfig Developer

    So the problem is solved now?
     

Share This Page