Ubuntu 8.10 on DELL PowerEdge SC440 cannot boot

Discussion in 'Installation/Configuration' started by karotu, Dec 4, 2008.

  1. karotu

    karotu New Member

    Hi All,

    Having trouble trying to install Ubuntu 8.10 on this DELL PowerEdge.

    Hard drive gets recognised ok during installation. After doing the install and reboot, it fails to boot giving the following errors..

    Gave up waiting for device. Common problems:
    - Boot args (cat /proc/cmdline)
    - Check rootdelay= (did the system wait long enough?)
    - Check root= (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)
    ALERT! /dev/disk/by-uuid/xxxxxx-xxx-xxxx-xxx... does not exist. Dropping to shell!

    and then .. BusyBox terminal

    I've had a look around for solutions and noticed that I seem to have a valid setup?

    I will post a copy of /etc/fstab, output of fdisk -l and /boot/grub/menu.lst

    fdisk -l
    ubuntu@ubuntu:~$ sudo fdisk -l
    Disk /dev/sda: 250.0 GB, 250000000000 bytes
    255 heads, 63 sectors/track, 30394 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x345698d9
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *           1       29157   234203571   83  Linux
    /dev/sda2           29158       30394     9936202+   5  Extended
    /dev/sda5           29158       30394     9936171   82  Linux swap / Solaris
    # /etc/fstab: static file system information.
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    # /dev/sda1
    UUID=44621a46-4f07-45f5-a1ee-7703447b5588 /               ext3    relatime,errors=remount-ro 0       1
    # /dev/sda5
    UUID=5442f663-e451-4163-9bed-a532b19e1747 none            swap    sw              0       0
    /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
    default         0
    timeout         3
    title           Ubuntu 8.10, kernel 2.6.27-7-generic
    uuid            44621a46-4f07-45f5-a1ee-7703447b5588
    kernel          /boot/vmlinuz-2.6.27-7-generic root=UUID=44621a46-4f07-45f5-a1ee-7703447b5588 ro quiet splash
    initrd          /boot/initrd.img-2.6.27-7-generic
    title           Ubuntu 8.10, kernel 2.6.27-7-generic (recovery mode)
    uuid            44621a46-4f07-45f5-a1ee-7703447b5588
    kernel          /boot/vmlinuz-2.6.27-7-generic root=UUID=44621a46-4f07-45f5-a1ee-7703447b5588 ro  single
    initrd          /boot/initrd.img-2.6.27-7-generic
    title           Ubuntu 8.10, memtest86+
    uuid            44621a46-4f07-45f5-a1ee-7703447b5588
    kernel          /boot/memtest86+.bin

    And if lucky.. /var/log/dmesg..

    .. no luck yet after this update.. would be interesting to know to grab this from BusyBox..



    Last edited: Dec 4, 2008
  2. falko

    falko Super Moderator ISPConfig Developer

    We had the same problem with a PowerEdge server. Install Ubuntu 8.10 - that did the trick for us.
  3. karotu

    karotu New Member

    Thanks Falko but this installation was done on Ubuntu 8.10. Any other other solutions based on outputs provided?

    Gonna try out with Ubuntu 8.04.. or debian sarge/etch..


Share This Page