Ubuntu 8.10 AMD64 problems

Discussion in 'Installation/Configuration' started by kennydawg, Dec 16, 2008.

  1. kennydawg

    kennydawg New Member

    I recently purchased an Acer Extensa 4420-5963 with an AMD64 processor. This is my first laptop, and perhaps my last. I wasn't really familiar with the 64 bit processor. I simply "assumed" this was a newer and therefore "better" processor.
    It came with Vista installed, and I will not go into detail of what I think of Vista other than I do not like it. However I think I am stuck with it, as it seems somehow to be permanently installed in a partition on the HD. Also Acer said if I replace the OS, I will lose all support from them.
    OK heres my problem. I previously had Kubuntu 8.4 on another machine ( and was quite happy with it ) tried to install KDE4 on this and found out it cannot be installed. So,I installed Ubuntu 8.10. I am having one big problem. I cannot play any kind of video files. For whatever reason, if I log onto You Tube their videos will play. Yet any flv files I have on here, will not. That goes for WMV, Mpeg, or any other type. I also cannot view web pages with Java video format, or type in passwords on same. I have downloaded all the proper codecs packages from Medibuntu repositories, as well as the available Sun Java install. I have Helix Player, the player that came with this (MPlayer?) and VLC player. None of them work. They will briefly open the files, then they flip up and disappear. Any suggestions? As one of the main reasons I use a computer is to compile video as well as picture files. ( no problem with that, so far ) I am ready to take a sledghammer to this thing. With Vista I cannot connect to download anything! Ubutu connects perfectly ( by the way, I can now listen to my favorite German Webradio station, that I could not with 8.4! ) I have used Linux for three years and know there has got to be a cure for this problem. I just haven't been able to find it. Any help would be appreciated!
    Thanks:confused:
     
  2. Hans

    Hans Moderator ISPConfig Developer

    Did you install 64 bit Flash as well?

    If not you can do that by install the package flashplugin-nonfree in synaptic.
     
  3. kennydawg

    kennydawg New Member

    Yes I installed Flash Plugin

    Thanks for the advice. However the non-free Flash plugin is installed. I can't figure out what is going on. I thought I had installed everything that should be needed. Somewhere there is still something missing, but I'll be damned if I can figure out what!:confused:
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Is the Flash plugin listed in your browser window when you type
    Code:
    about:plugins
    into the address bar?
     
  5. kennydawg

    kennydawg New Member

    See attached PDF file

    Here is the entire list of plugins installed. Attached is a PDF file containing them, as displayed.

    Thanks for your help. I unfortunately do not get to check on this often. I think we also have a time difference. I am in Florida, Eastern Standard Time.:)
     

    Attached Files:

  6. falko

    falko Super Moderator ISPConfig Developer

    Please uninstall the Gnash plugin.
     
  7. kennydawg

    kennydawg New Member

    Removed Gnash

    I totally removed Gnash.

    Still having the video problem. All players start to open, then close instantaneously!

    "Dragon Player" which was one I installed just to see, works for the audio part of my video files, but nothing else.
    It is the only player though, that does not shut down immediately.:confused:
     
  8. kennydawg

    kennydawg New Member

    Update

    Today I finally got my old PC up and running. Am once again connected to the world, and to my video files! Using Kubuntu on here. Still would like to get Ubuntu running properly on the Notebook, but it's not an emergency anymore!;)
     
  9. sjau

    sjau Local Meanie Moderator

    (1) install kubuntu-restricted-extra (possibly that you need to enable the universe/multiverse repo for that)
    Code:
    sudo apt-get install kubuntu-restricted-extra
    
    (2) for more stuff (like dvds) add the medibuntu repos (you can google for that and they have a howto on how to add). Then install
    Code:
    sudo apt-get install libdvdcss2 w64codecs
    
     

Share This Page