Ubuntu 16.04 nginx - fstab issue - failed

Discussion in 'Installation/Configuration' started by Jedrzej82, Sep 1, 2017.

  1. Jedrzej82

    Jedrzej82 New Member

    I follow the tutorial
    https://www.howtoforge.com/tutorial/perfect-server-ubuntu-with-nginx-and-ispconfig-3/
    and I'm stuck on
    second page:
    "10. Install PureFTPd And Quota"
    I don't know how to configure
    /etc/fstab

    When I make similar too tutorial


    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    /dev/mapper/vps1--vg-root / ext4 errors=remount-ro,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 0 1
    # /boot was on /dev/sda1 during installation
    UUID=b87b9d26-77a2-46a1-9af3-e80b399300ff /boot ext2 defaults 0 2
    /dev/mapper/vps1--vg-swap_1 none swap sw 0 0


    I get following error:

    [email protected]:~# mount -o remount /
    mount: permission denied

    I even don't know how to check UUID because

    [email protected]:~# lsblk -f
    [email protected]:~# blkid
    [email protected]:~#

    not list any entry
     
    Last edited: Sep 1, 2017
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if you use a virtual server and the virtualization software does not allow you to configure quota. It might be that the server uses OpenVZ or Virtuozzo for virtualization, on these kind of virtual servers, quota is configured on the host system and not in the VM. Leve out the fstab configure step when your virtualization system does not allow it.
     
    Jedrzej82 likes this.

Share This Page