ubuntu 12-0401 perfect server smtp conntct problem

Discussion in 'Installation/Configuration' started by drahcir77, Oct 11, 2012.

  1. drahcir77

    drahcir77 New Member

    I had an old server that was having problems so I built and installed the perfect server with dovecot ispconfig3 etc.

    everything works inside my LAN but does not work with email outside my LAN.

    I can start up the old server and it still works but the new one will not process incoming emails. Any suggestions on how I trouble shoot this problem. What do I need to tell my ISP about the new server ?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please check that you forwarded port 25 from your router to the ip address of your new server.
  3. drahcir77

    drahcir77 New Member

    I am sure that the port forward does work, the old serve uses the same router and it works just fine. SquirrelMail works when from a computer inside my LAN but does not work when outside. I can send and get emails from within the LAN but not from outside. I think it is a permission or firewall on my server but don't know where to look
  4. falko

    falko Super Moderator ISPConfig Developer

    Please make sure that your ISP doesn't block port 25.
  5. drahcir77

    drahcir77 New Member

    The ISP does not block Port 25

    I am very sure the ISP is not blocking port 25, I have checked with them and have telnet to them and it works.

    I am going to try to clone the old machine and then move the configuration to the new hardware. I sure hope it works. the old machine is about to die

Share This Page