Ubgrade ubuntu from 7.04 feisty

Discussion in 'Installation/Configuration' started by tellar, Jun 27, 2009.

  1. tellar

    tellar New Member

    I am using Ubuntu Server 7.04 and I want to upgrade but I get the following errors.

    How can I upgrade?

    MY DISTRIBUTION:
    Distributor ID: Ubuntu
    Description: Ubuntu 7.04
    Release: 7.04
    Codename: feisty

    Errors:

    Code:
    apt-get update
    
    (I have read that this vesion is no longer supported)

    Code:
    do-release-upgrade
    
     
  2. falko

    falko Super Moderator

    I guess the problem is that Feisty is too old. I guess the repositories don't exist anymore...
     

Share This Page