trying to use phpmotion v3 error

Discussion in 'Installation/Configuration' started by clebarron, Aug 10, 2009.

  1. clebarron

    clebarron New Member

    This has been plaguing me all day, hope someone has dealt with this.
    Using the beta version, but happens even on non beta, I get the following error no matter what i select fcgi cgi etc

    Warning: realpath() [function.realpath]: open_basedir restriction in effect. File(/usr/lib/php5/20060613+lfs) is not within the allowed path(s): (/var/www/clients/client1/web1) in /var/www/clients/client1/web1/web/classes/config.php on line 2
    extension_dir does not exists /usr/lib/php5/20060613+lfs

    the path is there, have tried all kinds of php.ini tricks nothing gets rid of
  2. clebarron

    clebarron New Member

    Sorry this may be wrong forum, I just npticed i was in linux no ispconfig, but it is a linux thing im sure..
  3. clebarron

    clebarron New Member


    My own stupidity I misspelled extension.....

Share This Page