Trying to Install UBUNTU 6.06 Onto 500GB SATA H-D From Samsung SATA CD/DVD Drive

Discussion in 'Server Operation' started by giganet, Oct 4, 2007.

  1. giganet

    giganet New Member

    I am trying to install UBUNTU 6.06 onto a new server.



    The hard-drive is a 500GB SATA
    The CD/DVD too is SATA

    Has anyone performed this successfully that would be willing to share?

    OR

    Is my only solution to setup following Installation/Netboot https://help.ubuntu.com/community/Installation/Netboot.

    Thanks for your input.

    Regards
     
  2. sjau

    sjau Local Meanie Moderator

    I fail to see where the problem is.
     
  3. giganet

    giganet New Member

    The problem is that after Beginning the UBUNTU installation it stops on
    Code:
    No Common CD-ROM Was Detected
    The drive I am using is a Samsung SH-S203.

    I have manually selected each module offered in the UBUNTU installation but the same error ocurs.

    This is the problem I am having...

    Thank you

    Regards
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Does the CD work on other systems? If not, it's probably broken, and you need to burn another one.
     
  5. giganet

    giganet New Member

    Thank you Falko...


    Yes I am quite certain the CD is good, I used it a couple weeks ago installing OS's to two other servers.

    But I am willing to re-burn a new copy to see if that gets me past the 'Detect and Mount CD-ROM' failure I am at presently..


    Regards
     
  6. giganet

    giganet New Member

    Downloaded 6.06 LTS Server for Intel, burned image to CD...

    This is just wierd!
    I place the CD into the ROM and boot the machine, the machine is obiviously able to read the CD to some extent as it is rendering the UBUNTU CD Menu....

    Whether I run
    'Check CD For Defects'
    OR
    'Install to the hard disc'

    The installation stops at 'No Common CD-ROM Drive Was Detected'

    Regardless of which module I select manually while using 'Select CD-ROM Module & Device' the installation ALWAYS stops at the 'No Common CD-ROM Drive Was Detectedd' error!


    Can someone shed a little light on my errors or what I am missing here please?


    Thanking you in advance for your help

    Regards
     
  7. sjau

    sjau Local Meanie Moderator

    No clue :( tried to search the ubuntuforums ?
     
  8. giganet

    giganet New Member

    Big pause.........

    The data lines to the WiSP NOC facility were just restored and handed back off to me yesterday..


    Anyhow, I have managed to get somewhere just today when I resumed working on finishing this server.
    Have been following a HowTo on installing Ubuntu using Network Install
    at http://mywheel.net/blog/index.php/ubuntu-network-install/

    Have now managed to get to the Ubuntu installation screen, have selected country and such but when UBUNTU attempts to detect my NIC is declares that it is unable to detect one, however it did detect my FireWire connection.

    This is wierd, if it didn't detect a NIC how did the server boot to this point?:mad:

    Has anyone got any suggestions of how to overcome this obstacle?

    Thank you for your help

    Regards
     

Share This Page