Trying to get smtps working

Discussion in 'Server Operation' started by Heeter, Jul 1, 2014.

  1. Heeter

    Heeter Member

    Hi all,

    I edited my /etc/postfix/master.cf to this:

    Code:
    smtp      inet  n       -       -       -       -       smtpd
    #smtp      inet  n       -       -       -       1       postscreen
    #smtpd     pass  -       -       -       -       -       smtpd
    #dnsblog   unix  -       -       -       -       0       dnsblog
    #tlsproxy  unix  -       -       -       -       0       tlsproxy
    submission inet n       -       -       -       -       smtpd
    #  -o syslog_name=postfix/submission
    #  -o smtpd_tls_security_level=encrypt
    #  -o smtpd_sasl_auth_enable=yes
    #  -o smtpd_reject_unlisted_recipient=no
    #  -o smtpd_client_restrictions=$mua_client_restrictions
    #  -o smtpd_helo_restrictions=$mua_helo_restrictions
    #  -o smtpd_sender_restrictions=$mua_sender_restrictions
    #  -o smtpd_recipient_restrictions=
    #  -o smtpd_relay_restrictions=permit_sasl_authenticated,reject
    #  -o milter_macro_daemon_name=ORIGINATING
    smtps     inet  n       -       -       -       -       smtpd
    
    But I am still cannot get smtps working:
    Code:
    [email protected]:/home/adminpc# netstat -tap | grep smtp
    tcp        0      0 *:smtp                  *:*                     LISTEN      6546/master     
    [email protected]:/home/adminpc#
    
    Is there anything else that I could try?

    Thanks

    Heeter
     
  2. srijan

    srijan New Member HowtoForge Supporter

    Which tutorial you have followed for the implementing the postfix server?
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you restart postfix?
     

Share This Page