Try to install on Debial 5.0.4

Discussion in 'Installation/Configuration' started by The-Ghost, May 5, 2010.

  1. The-Ghost

    The-Ghost New Member

    When I try to install I got 3 errors.

    >> Initial configuration

    Notice: Undefined variable: distver in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135

    Notice: Undefined variable: distid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135

    Notice: Undefined variable: distbaseid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135
    Linux Distribution or Version not recognized.svr-1:/tmp/ispconfig3_install/install#

    This is the lenny install
  2. jon

    jon Member HowtoForge Supporter

    Have a look through the forums, there's a file you'll need to edit and add Lenny if I remember right.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    You dont have to edit a file for this, just use the latest ispconfig version which is
  4. falko

    falko Super Moderator ISPConfig Developer

    A small typo by Till - it'S
  5. The-Ghost

    The-Ghost New Member

    Thanx, it's working now.


Share This Page