Troubleshooting myDNS-server which is Offline

Discussion in 'Installation/Configuration' started by snowweb, Dec 12, 2010.

  1. snowweb

    snowweb New Member

    Monitor > Status of Services reports that myDNS-server is offline.

    I tried looking for a myDNS logfile but couldn't find one, but I did find a config file, but the file informed me not to edit it but to use "dpkg-reconfigure mydns-mysql" instead.

    When I tried that, I got the following output...

    root@s2:~# dpkg-reconfigure mydns-mysql
    Package `mydns-mysql' is not installed and no info is available.
    Use dpkg --info (= dpkg-deb --info) to examine archive files,
    and dpkg --contents (= dpkg-deb --contents) to list their contents.
    /usr/sbin/dpkg-reconfigure: mydns-mysql is not installed
    Any ideas please? Thanks.
  2. snowweb

    snowweb New Member

    By the way, I've tried:

    # service mydns start
    but it still shows as offline and the command line gave no feedback at all apart from:

    Starting DNS server: mydns.
    then the prompt appeared after a few seconds.
  3. snowweb

    snowweb New Member

    This is now solved. The service is running :)

    I reinstalled mydns and it did the trick.

Share This Page