Troubleshoot network problems

Discussion in 'Technical' started by Abigail, Dec 2, 2009.

  1. Abigail

    Abigail New Member

    Most important: Have you configured the Firewall properly? Learn more...

    Ensure that the network adapters and drivers are installed properly and that the network cable is firmly connected (most network adapters indicate a physical connection via a LED light).

    Make sure to have the latest drivers for your network interface adapters installed (especially when using Windows Vista/7). It may be necessary to check for updates.

    When connecting via Ethernet, ensure that you are using a suitable cable (so called "cross-over" cable for a direct PC-to-PC connection or a "patch" cable if you connect the PC through a network hub/router/switch). It can be confusing because both cable types look absolutely identical. The cable might be labelled "patch cable" or "cross-over cable". When in doubt, consult your dealer.

    Make sure to have latest versions of your physical video card drivers. The physical video cards must support at least 16 bit color depth (>65,000 colors).

    Close all running programs on both computers except MaxiVista to eliminate the risk that another application can lock the network or filter out any network traffic. Especially, close all video card related applications and utilities, such as nView or display managers to isolate them being the cause of any issues.

    If using the full version and if you performed a MaxiVista update on the Primary PC, please ensure to update the Secondary PC as well by creating a new viewer program. This can be done at any time from the corresponding server program menu command on the primary PC. The data protocol may have changed and the new server program may not understand an old viewer program or vice versa.

    If using a USB-to-USB cable, please refer to the provided documentation to ensure that it supports the TCP protocol. Please ask your dealer or the cable manufacturer whether it supports TCP/IP.

    If you have disabled the automatic network settings in MaxiVista, click on Configuration -> Network options and check that you have entered the correct IP address of the Secondary PC. We repeat: The IP address of the Secondary PC:

Share This Page