Troubles after upgrade to Unbuntu 16.04.1

Discussion in 'Installation/Configuration' started by whiz_kid_uk, Jan 24, 2017.

  1. whiz_kid_uk

    whiz_kid_uk New Member

    Hi Guys,
    I have just upgraded to
    Distributor ID: Ubuntu
    Description: Ubuntu 16.04.1 LTS
    Release: 16.04
    Codename: xenial

    I then upgraded ISPconfig to latest version (3.1.1.p1)
    I have ran the common config tester with no issue.
    I can access the ISPconfig site - and the other sites on the server.
    The problem is it does not seem to be setting up new sites, new database and users.

    I created a site - It shows on the disk, I have uploaded wordpress to it, and could access the index.php, which then wanted to write a config file - Great - after that It tells me page cannot be displayed.
    Database createtion - Does not create user or DB in mysql

    I have checked packages that could be missing following the latest install guide, still to no avail -

    Logs wise : - From the website : (Access Log - [24/Jan/2017:18:24:58 +0000] "GET /index.php/wp-admin/install.php HTTP/1.1" 302 524 "-" "Mozilla/5.0 )
    No errors in error log

    Apache log
    Tue Jan 24 18:30:02.042481 2017] [authz_core:error] [pid 9266] [client 127.0.0.1:42544] AH01630: client denied by server co

    Nothing much else to see ?
    Where can I start trouble shooting this ?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Check that the mysql root password in /usr/local/ispconfig/server/lib/mysql_clientdb.conf is correct.
     
  4. whiz_kid_uk

    whiz_kid_uk New Member

    I can confirm its correct - I can login from ssh and via phpmyadmin using the username and password..
     

Share This Page