Trouble with pureftpd and IP address

Discussion in 'Installation/Configuration' started by eko_taas, Dec 30, 2012.

  1. eko_taas

    eko_taas New Member


    Have been using Debian squeeze + ISPConfig3 (also) as ftp/SSH-server long time with FileZilla w/o an issue.

    i.e. Filezilla is actively replacing local IP with given (public) IP and connection works just fine.
    (This one is running on physical server, planning to move to VM (Debian) in future...)

    Now when trying to test some other S/W to make (WIN) back-ups (e.g. Duplicati), I face problems with them as they don't replace local IP in passive mode (ending to connection failure)

    Tried to google as well, but did not find nice solution for Dynamic-IP (my ISP cannot provide static-IP...). Anyone with good solution? Current public-IP avail. e.g. from
  2. eko_taas

    eko_taas New Member

    Temp. solution found using Duplicati-SSH

    Still looking for proper way (via FTP/SSH), but meanwhile started to use Duplicati's (direct)SSH option. This works perfect with DynDND-IP also.

    Good ideas still welcomed on pureftpd-settings :confused:

Share This Page