Trouble with mail

Discussion in 'Installation/Configuration' started by Djunity, Nov 22, 2007.

  1. Djunity

    Djunity New Member

    Hi There.

    I just installed ispconfig and configured it right all is working exept mail.
    I have made a client a website incl e-mail etc

    i tryd to send a mail to that mail adres i made in isp but im getting it back with this error
    This is the mail system at host
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    For further assistance, please send mail to postmaster.
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
                       The mail system
    <[email protected]> (expanded from <[email protected]>):
        Host or domain name not found. Name service error for type=A: Host not found
    i think the problem is the server1 infront of the domain name but i cant find it.

    Does anyone have any idea??


    Regards Djunity
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please create a DNS A-Record for that points to your server IP.
  3. Djunity

    Djunity New Member

    Hi. does not exist the domain is but not sure how to change it.
    And im not running a own dns server so i deactivated bind in isp.

    Regards Djunity
    Last edited: Nov 23, 2007
  4. falko

    falko Super Moderator ISPConfig Developer

    lb2:~# dig ns
    ; <<>> DiG 9.3.4 <<>> ns
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29995
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 0
    ;                    IN      NS
    ;; ANSWER SECTION:             86389   IN      NS      [B][COLOR="Red"][/COLOR][/B].             86389   IN      NS      [B][COLOR="Red"][/COLOR][/B].             86389   IN      NS      [B][COLOR="Red"][/COLOR][/B].
    ;; Query time: 1 msec
    ;; SERVER:
    ;; WHEN: Fri Nov 23 17:18:04 2007
    ;; MSG SIZE  rcvd: 93
    You must create the A record on the above nameservers.
  5. Djunity

    Djunity New Member


    Hmm i added the name server 0 and 1 now i get another error

    mail for loops back to
    Regards Djunity
  6. till

    till Super Moderator Staff Member ISPConfig Developer


    at the end of the file /etc/postfix/local-host-names and restart postfix.

    By the way, have you searched the forum for the error message? The solution is explained in several threads.
  7. Djunity

    Djunity New Member


    Thanks alot it works fine now
    I have search this forum but didnt really found it im sorry

    Regards Djunity

Share This Page