trouble receiving from one email address

Discussion in 'General' started by wontolla, Feb 4, 2010.

  1. wontolla

    wontolla New Member

    Hi, my ISPConfig 2 is fully updated and workin, but I have a strange trouble.
    I'd an account, redirected to other three and storing one copy of the emails. I'd several ones with that configuration.

    From time to time emails from Kuwait (yupp, no others) are "received" in that account, at least sended. Well the trouble is thar email is only received in the second redirected account, nothing else.

    I'd tested it several times withs success except that email, I'm copying the email head data:

    Return-Path: <email sender.com>
    X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on domain.com
    X-Spam-Level: ***
    X-Spam-Status: No, score=3.2 required=5.0
    tests=AWL,BAYES_05,FH_DATE_PAST_20XX, HTML_MESSAGE,MSGID_MULTIPLE_AT
    autolearn=no version=3.2.5
    X-Original-To: email adress.com
    Delivered-To: snd redirected email address
    Received: by server name.com (Postfix) id 3E7CD12FA281; Thu, 4 Feb
    2010 10:16:56 +0100 (CET)
    Delivered-To: email user
    Received: from omr11.networksolutionsemail.com
    (omr11.networksolutionsemail.com [205.178.146.61]) by
    severname.com (Postfix) with ESMTP id D9D5412FA27A for
    <email account>; Thu, 4 Feb 2010 10:16:34 +0100 (CET)
    Received: from server (server.com
    [205.178.146.50]) by server.com (8.13.6/8.13.6) with
    ESMTP id o149GWUH030661 for <email account.com>; Thu, 4 Feb 2010 04:16:33
    -0500
    Authentication-Results: login data
    (LOGIN)
    Received: from [168.187.137.226] ([168.187.137.226:4111] helo=user) by
    server (envelope-from <sender>) (ecelerity
    2.2.2.41 r(31179/31189)) with ESMTPA id A0/98-31701-98F8A6B4; Thu, 04 Feb
    2010 04:12:43 -0500
    From: "Sender name" <sender email>
    To: "user name" <email address.com>
    Subject: Certificate of origin
    Date: Thu, 4 Feb 2010 00:20:57 -0800
    Message-ID: <001201caa572$fb577cb0$f2067610$@niaz@rashdan-ent.com>
    MIME-Version: 1.0
    Content-Type: multipart/related; boundary="----=_NextPart_000_0013_01CAA52F.ED343CB0"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: AcqlcvncYT4FizEgR+CpAGB4WpMn1g==
    Content-Language: en-us
    X-Virus-Status: No
    X-Virus-Checker-Version: clamassassin 1.2.4 with clamscan / ClamAV
    0.95.3/10354/Wed Feb 3 12:03:21 2010
    X-Evolution-Source: imap://received.com/

    This is a multi-part message in MIME format.
     
  2. till

    till Super Moderator

    Please check if the other accounts that dont receive the email have mailscan enabled, if thats the case, disable the mailscan option.
     
  3. wontolla

    wontolla New Member

    Mailscan is disabled in all the accounts
     
  4. falko

    falko Super Moderator

    What's in your mail log when that happens?
     
  5. wontolla

    wontolla New Member

    Where can I find that log?
     
  6. falko

    falko Super Moderator

    Depends on your distribution. Normally it's in the /var/log/ directory.
     
  7. wontolla

    wontolla New Member

    Hi agian, I'd checked mail.err, mail.logm, mail.warn & mail.info. Nothing found there. Any help?
     
  8. falko

    falko Super Moderator

    No errors? :confused:
     
  9. wontolla

    wontolla New Member

    Me too, just the typical login messages and errors, the updates in the server, etc... nothing out of the way, is just an emaila address, everything else works perfect.
     
  10. wontolla

    wontolla New Member

    Again the same trouble, a gmail account sent an email to alpha with copy to beta, beta received the email but not alpha.

    mail.err shows server imapd: Maximum connection limit reached for ::ffff:83.61.12.28


    Lots of warnings:

    postfix/smtpd[29622]: warning: 204.27.99.59.list.dsbl.org: RBL lookup error: Host or domain name not found. Name service error for name=204.27.99.59.list.dsbl.org type=A: Host not found, try again

    or

    postfix/smtpd[22562]: warning: 65.162.18.123.list.dsbl.org: RBL lookup error: Host or domain name not found. Name service error for name=65.162.18.123.list.dsbl.org type=A: Host not found, try again
     
  11. wontolla

    wontolla New Member

    Tested from gmail, if you insert a "," to separate email adresses the email is not received, if you use ";" or the CC, field no trouble.
     

Share This Page