Trouble install on CentOS 4.2

Discussion in 'Installation/Configuration' started by feppa, Dec 10, 2005.

  1. feppa

    feppa New Member

    Im trying to install on CentOS and get this error. Any idéas on how to fix this?

    configure: error: The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later: You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
    ERROR: Could not configure ClamAV

    Edit: i think i got it. found special docs for CentOS . I'll be back...
    Last edited: Dec 10, 2005
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. gfts

    gfts New Member

    zlib is older, ispconfig recommends to update the zlib from, hence download the tar files, and install zlib.

    I have installed ispconfig too, on a centos server, and it had taken me great pains to install, reinstall ispconfig. I will just be posting how to install ispconfig on a centos server, I have just put up a post in the installation section, for a smooth installation of ISPConfig on CentOS
    Last edited: Dec 12, 2005
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Not ISPConfig recommends it, its the configure script from ClamAV antivirus.

Share This Page