Trouble connecting to domain on LAN but okay from internet

Discussion in 'Installation/Configuration' started by most4tune8, May 9, 2006.

  1. most4tune8

    most4tune8 New Member

    I have installed ISPConfig and have been running with just one site for a while. Recently I added another site on my server. I am able to view it's web pages from anywhere on the internet but I cannot do it from my local LAN. I have noticed that in the /var/www directory links have been created for each domain(site). The link for old site refers to web2 and the link for the new site also refers to web2. I have tried to delete and define the link again pointing it to web1 but the next day it is pointing back at web2!
    Please help!:D
     
  2. falko

    falko Super Moderator

  3. most4tune8

    most4tune8 New Member

    I tried adding entries to the hosts file but get the same result as shown below. I dont think that is the problem because it works for my other domain both on the home LAN and on the internet.
    Here is the error that is displayed:
    ERROR
    The requested URL could not be retrieved

    While trying to retrieve the URL: http://www.leejames.co.za/

    The following error was encountered:

    * Connection Failed

    The system returned:

    (111) Connection refused

    The remote host or network may be down. Please try the request again.

    Your cache administrator is webmaster.
     
  4. falko

    falko Super Moderator

    Maybe it's a DNS issue on your client PCs. Which nameservers do you use on your client PCs?
    Is 165.145.148.29 your public IP address?
     
  5. most4tune8

    most4tune8 New Member

    I use the name servers of my ISP 196.255.25.34 and 196.255.25.3. My second domain is registered at freedns together with the first one.
     
  6. falko

    falko Super Moderator

    Is 165.145.148.29 your public IP address?
    Can you try other nameservers, e.g. 145.253.2.75 and 193.174.32.18?
     

Share This Page