to=<admin@mail.domain1.com> but unknown

Discussion in 'Installation/Configuration' started by tom, Apr 29, 2008.

  1. tom

    tom Member

    I don't understand how that can be happen and solved, a mail to admin if admin does'nt exist?

     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    It just means that there is no mailbox for admin@mail.domain1.com, so you can not send a email to this account. If you want to receive emails for this account, create it.
     
  3. tom

    tom Member

    Hm, I don't want recieve emails for it. I mean that email without an emailaccount should not be able to get in any queue and I don't understand why it does.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Then everything is fine.
     
  5. tom

    tom Member

    That's funny ...

    Ok, very seriously now.
    This user does not exist and postfix shuld not accept a mail for a user which not exist. Is'nt it the goal?
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Have a look in your aliases file, maybe you have an alias for webmaster in there. The aliases file is not managed by ISPConfig.
     
  7. tom

    tom Member

    There is no alias file at all.
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    No /etc/aliases file?
     
  9. tom

    tom Member

    Of cource /etc/aliaces is there but no postfix alias-table-file.

    I suppose eben this problem has been solved be the change from sendmail to postfix style.

    Have a great time, and thanks a lot for your help and ISPConfig!!!
    :)
     

Share This Page