"TLS required to log in" since

Discussion in 'Installation/Configuration' started by olimortimer, Oct 22, 2014.

  1. olimortimer

    olimortimer Member

    Since upgrading to, which I believe fixes the Poodle vulnerability, I'm receiving a "TLS required to log in" on Gmail, when it tries to check my mailbox for email.

    If I change the port and select "Always use a secure connection (SSL) when retrieving mail" I get the following error; ""SSL protocol error. Please try disabling SSL, or contact your other provider to verify the correct port settings."

    Do I now need an SSL cert on my ISPConfig install, and change the POP server to be mail.domain.com that has the SSL cert against it? Can I disable SSL for email?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The changes just disable the sslv3 protocol as its insecure. you can still use pop3, imap and smtp with the newer and secure tls protocols. if gmail does not support secure pop3 and imap logins with tls, then you have to deactivate the changes in dovecot.conf.
  3. olimortimer

    olimortimer Member

Share This Page