Timeout error connecting via browser

Discussion in 'Installation/Configuration' started by yauser, Feb 7, 2011.

  1. yauser

    yauser New Member

    Hello

    I am running a server with openSUSE 11.3 (minimum system environment). Means no Plesk(which I never liked very much. And no ISPconfig which I don't know very well). Connecting via console/Putty and/or Krusader/WinSCP is working fine. Furtheron I have installed Tomcat 6 and Apache2 regarding the installation tutorial of falko (which is excellent). Installation went through without mistakes. But when I want to connect via Browser http://IPnumber or http://IPnumber/info.php I always get a timeout error. Configured ports are open via firewall. Any help appreciated. Thanks a lot.
     
  2. falko

    falko Super Moderator

    Any errors in Apache's error log?
     
  3. yauser

    yauser New Member

    problem solved

    Thanks for the reply. I have detected that the firewall delivered within the distri of opensuse 11.3 was automatically activated while installing the core system. As I am using an external firewall of my provider I did not need the original one. After deactivating the suse firewall everything worked fine. Anyway thanks for the attention and ideas for support.
     

Share This Page