Time settings

Discussion in 'Installation/Configuration' started by Tripple, Mar 30, 2008.

  1. Tripple

    Tripple New Member

    This has little to do with ISPConfig but I know there are a lot of smart people around here.

    I have 2 ISPConfig server both running Debian etch setup with the perfect setup. One of them sets the time always one hour ahead.

    Timezone, systemtime, hardwareclock, .... No matter what I try, after some time he's always one hour ahead.

    The correct server:
    ho:~# date
    zo mrt 30 14:21:37 CEST 2008
    ho:~# hwclock --show
    zo 30 mrt 2008 14:21:54 CEST -0.158876 seconds

    The wrong server:
    lcl:~# date
    zo mrt 30 15:18:03 CEST 2008
    lcl:~# hwclock --show
    zo 30 mrt 2008 14:22:04 CEST -0.223452 seconds

    How can I fix this?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you sync the time on the servers with ntp?
  3. Tripple

    Tripple New Member

    I'm using ntp but whenever I check its status;

    # /etc/init.d/ntp status
    NTP server is not running.

    I can't find a reason for this behavior.

    However, even when ntp is running, somehow the system time is always ahead.
  4. falko

    falko Super Moderator ISPConfig Developer

    and select the correct time zone (do this even if it already shows the correct time zone), then reboot the system.
  5. Tripple

    Tripple New Member

    I already tried this but this didn't change anything.

    I could fix it by using this setting in my VMware settings:
    tools.syncTime = "False"

    Now ntpd is doing the job just fine.

Share This Page