Tightvnc installation problem

Discussion in 'Server Operation' started by statiic, Nov 5, 2006.

  1. statiic

    statiic New Member

    When I try to install the latest Rpm of tightvnc-server

    It tells me that it cannot be installed due to unsatisfied XFree86-Xvnc.

    Probably I need to install an new XFree86-Xvnc package too, but I cannot find it. Can somebody help me out. BTW I'm using the x86_64 edition of mandriva 2007 ;)
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Please search Mandriva's package repositories for a tightvnc package:
    Code:
    urpmi --fuzzy vnc
     
  3. statiic

    statiic New Member

    Nope already tryed that. I think they didnt released the updated package yet. Or its not in my list yet.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Maybe you need to comoile from the sources are use a src.rpm?
     
  5. statiic

    statiic New Member

    No. But it tryes to auto locate the nessecary file itself and then it tells me that the file is not ok.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Sorry, lots of typos in my previous post. What I wanted to say is this:

    Maybe you need to compile from the sources or use a src.rpm?
     
  7. statiic

    statiic New Member

    I cant find the proper source files?
     
  8. falko

    falko Super Moderator ISPConfig Developer

Share This Page