Thunderbird SMTP error while sending mails in Windows7 to Postfix

Discussion in 'Server Operation' started by rytec, Jan 26, 2011.

  1. rytec

    rytec New Member

    I have searched on the internet for a solution for my problem and I'm sure for also a lot of other people but I can't find the answer.
    I have installed Thunderbird on my Windows7 professional laptop and I can receive all my mails but I can't send emails out.
    On my server I have Ubuntu with postfix installed which works perfect with all other computers in my network with Windows XP together with Thunderbird.
    Then I have searched and read a lot of same problems, so the issue is Windows7 which won't let Thunderbird go through their OS because when I tried Microsoft Outlook with imap this worked fine.
    I already have disabled the FW in Win7 and added a new rule for port 25 but without success.
    Maybe someone here on board has a solution for this? Or am I forced now to use another email program?
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log when you use Thunderbird?
  3. rytec

    rytec New Member

    Problem solved, the issue was in McAfee Epolicy Orchestrator.
    There is a rule in it called "anti virus standard protection" rule section
    and the rule you want to switch blocking off for is called "Prevent mass mailing worms from sending mail"

    This one was blocking Thunderbird sending outgoing mails on Win7 systems.
    The same policy is used on WinXP machines (where TB still works fine) but somehow there has to be a different kind of interpretation in both systems for this rule.

    Adter long searching and testing I have found the problem.

Share This Page