Thunderbird mark some mails as **SPAM**

Discussion in 'Installation/Configuration' started by Poliman, May 28, 2018.

  1. Poliman

    Poliman Member

    Hi. Server is created based on Ispconfig3 Perfect Server for Ubuntu 16.04 LTS. There is postfix/dovecot. I found out that Thunderbird does not mark emails as ***SPAM*** in subject line but the server does it. Anybody knows how to deal with it? Some mails are valuable for me. I found SpamAssasin conf file
    /etc/mail/spamassassin/local.cf on the server but there are only commented out lines:
    Code:
    #   Add *****SPAM***** to the Subject header of spam e-mails
    #
    # rewrite_header Subject *****SPAM*****
    
    PS
    Maybe I should add this domain marked as spam to whitelist in ISPconfig3? Btw I use ESET antivirus software.
     
    Last edited: May 28, 2018
  2. Taleman

    Taleman Active Member HowtoForge Supporter

    In ISPConfig panel go to Email tab, Spamfilter and Policy. More info in the manual.
     
  3. Poliman

    Poliman Member

    Thank you for answer. I will check it.

    PS
    Am I on good track/clue with thinking that SpamAssasin marks valuable mails as ***SPAM***? I checked place which you mentioned but there I see I am able to modify provided policies. I use "Normal" for each mail account and mail domain. What about "Whitelist" option?
     
  4. Taleman

    Taleman Active Member HowtoForge Supporter

    I think it is SpamAssassin that does the marking, but am not sure.
    If you want to get all mails no matter spam or viruses, choose for your mailbox the uncensored policy for Spamfilter.
    For the whitelist option, read manual chapter 4.7.3.1 Whitelist.
     
    Poliman likes this.
  5. Poliman

    Poliman Member

  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Just as info: The emails are scanned and marked by amavisd-new and amavisd-new uses SpamAssassin internally (it loads the SpamAssassin libraries without the need to run spamd) for that.
     
  7. Poliman

    Poliman Member

    Thank you @till. Do you know how could I change/ delete marking as spam in subject?
     
  8. Taleman

    Taleman Active Member HowtoForge Supporter

    ISPConfig Panel, EMail, Spamfilter, Policy, Tag-Level tab. "Chapter 4.7.3.4 Policy" in Manual.
     
    Poliman likes this.
  9. Poliman

    Poliman Member

    Thank you. I have found needed settings but I am curious where is it during research under linux console. ;)
     
  10. Poliman

    Poliman Member

    I have edited the "Normal" Policy by turn off "SPAM modifies subject". Still some mails are tagged as ***SPAM***.
     

Share This Page