There is already a lockfile set, but no process running with this pid

Discussion in 'ISPConfig 3 Priority Support' started by muekno, Feb 11, 2021.

  1. muekno

    muekno Member HowtoForge Supporter

    Debian 10 latest patches, ISPConfig 3.2.2. slave server
    Added php 7.4 manually, did not remove php 7.3 as far as I know
    Reason was I wanted to move a website running on php 7.4 on an other system where server is debian 10 testing and runing on php 7.4
    deleted a website, process does not finish. Did debug, got the error above, reboot does not help
    php -v
    PHP 7.4.14 (cli) (built: Jan 12 2021 13:59:46) ( NTS )
    Copyright (c) The PHP Group
    Zend Engine v3.4.0, Copyright (c) Zend Technologies
    with Zend OPcache v7.4.14, Copyright (c), by Zend Technologies

    Thanks for hint
    Rainer
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. muekno

    muekno Member HowtoForge Supporter

    Thats what I did and what led me to the error above. Here is the complete output
    But the messages tells me nothing other than there is a problem.
    What can I do?
     
  4. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    The error is shown in that output; you don't have mbstring installed for your system php version (which you said is 7.4). You should install that, and might run though the perfect server guide for your OS/web server and run the install commands again to make sure nothing else is missing.
     
    Last edited: Feb 11, 2021
    muekno likes this.
  5. muekno

    muekno Member HowtoForge Supporter

    Thank you very much, that was it
    Rainer
     

Share This Page