The username is already in use & quota messages after upgrade.

Discussion in 'Installation/Configuration' started by paxpacis, Feb 2, 2009.

  1. paxpacis

    paxpacis New Member

    Hello,

    Upgraded from 2.2.21 to 2.2.29 and got some issues.

    1. I have in one domain a user called webxx_admin when I open this user I get the user screen, when I click the advanced settings for this user I get the error screen:

    The following error occurred:
    The username is already in use.
    Next >>

    The Next >> link brings me to ISP Server Status screen.

    2. I got a lot of quota messages after 2 days running the new version? And they differs from the size in ispconfig, already checked the sudo_enabled setting, and it is still on..

    Please help..
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Not sure if it helps, but you could delete the user and then restore it from the recycle bin after a few minutes.
     
  3. paxpacis

    paxpacis New Member

    Hi Falko,

    I tried do delete and undelete the user, same error..

    p.s. any thought about the quota problem? I now have 2 sites an gave them 1000mb space and still get the quota errors. they can not receive mail this is very important as you can imagine..

    example data:

    ispconfig statistic
    Storage space: 1000 MB
    used: 64.52M

    quota mail:

    Group: web63
    Used Storage Space: 151.20 MB
    Allocated Storage Space: 150.00 MB

    du . -kh in /var/www/web63 -> 64M
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please set the quota for the mail user AND the website to a higher value.
     
  5. paxpacis

    paxpacis New Member

    Hi Till,

    Thank you for the quick reply. the user quota is -1.

    I searched the forum some more and found somebody that had a simulair problem and he found some files in the tmp created by clamav.
    I also found some files there for these 2 websites and deleted them. And now the Quota Message is gone.. So this problem is solved for now.. But I have to check why the clamav files are there in the first place..

    p.s. the other problem with the admin user is still there..
     
  6. paxpacis

    paxpacis New Member

    Hello,

    I found the quota problem. I have a partition mounted and backupped websites to it.. because the mount is /mnt and the quota's are set to / the backup was counted too.
    I unmount the volume and mount it before the backup starts..

    The other problem is still there. And comes sometimes when editing users from random sites. If I change something the error comes about the user already exists but the change is saved..
     

Share This Page