The saga of Unetbootin and a machine with no cd/usb boot capability....

Discussion in 'Installation/Configuration' started by Chicken, Feb 2, 2009.

  1. Chicken

    Chicken New Member

    Hello peeps,

    I've been given an old Toshiba Satellite 1410 laptop, which has only 256Mb of ram, a 20Gb hd, and a dead CD drive. I want to put Xubuntu on there for a friend. Even with the latest bios, it doesn't boot from USB.

    So, I'm trying to use unetbootin....which seems to work fine, until the fourth part of the install, when the program starts a partitioner. There are no drives in the window, and all the buttons are greyed out. If I try to continue, an error message appears, saying that there is no location for the root directory selected, and instructing me to use the partitioner to do so..... which I can't.

    I've tried setting up a separate logical partition (fat32) which both Windows and Linux can see, but to no avail. If I attempt the install with a USB drive connected, the software detects that, and offers me a "guided partition" option.... which isn't much use.

    So - could it be the hard disk?

    Does anyone have any ideas on how else I can install?:confused:

    Thanks for anything!
     
    Last edited: Feb 2, 2009
  2. falko

    falko Super Moderator ISPConfig Developer

    It seems as if Xubuntu doesn't recognize the hard drive. Maybe it's too old, and Xubuntu doesn't have a driver for it...
     
  3. Chicken

    Chicken New Member

    Solution.....

    I used the net based installer through Unetbootin, and everything worked beautifully, so it must have been something to do with the graphical installer.:)
     

Share This Page