The requested URL /nojsindx.htm was not found on this server.

Discussion in 'Installation/Configuration' started by kiemal, Sep 21, 2006.

  1. kiemal

    kiemal New Member

    After succefully login to ISPconfig, I look menu for a while and my browser redirect me to this page.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please enable javascript in your browser.
  3. Chrispix

    Chrispix New Member

    Encountered the same problem, and I think it can be regarded as a (small) bug, since even when JavaScript is turned off, the user should get a decent error message about it (more and more users have JS turned off as a default, which I think is a good idea). Obviously, the file with the error message is simply missing.

    But the bug is fairly easy to fix by logging on to the webserver an executing the following commands:

    cp /home/admispconfig/ispconfig/web/tools/nojsindx.htm /home/admispconfig/ispconfig/web/nojsindx.htm
    and then

    chown admispconfig:admispconfig /home/admispconfig/ispconfig/web/nojsindx.htm
    I suggest putting the file "nojsindx.htm" in the proper location for the next release of ISPConfig, and maybe even making its output a little prettier... ;)
  4. falko

    falko Super Moderator ISPConfig Developer

    I've added it to our bugtracker.
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    This will be fixed in ISPConfig 2.2.15.

Share This Page