The PHP binary coming with ISPConfig does not work properly on your system!

Discussion in 'Installation/Configuration' started by redils, Apr 3, 2007.

  1. redils

    redils New Member

    Well I have looked at the other posts related to this error and tried a few things but most people seem to have a different reason for the same error so I figured I would just open a new one with all the information I can give...

    Followed the guide for "The Perfect Setup - Ubuntu 6.06 LTS Server (Dapper Drake)"



    Below is the output leading up to the error.. If anyone can help I would really appreciate it.


    I'm not sure if it means anything but after this error when I do ls -l in the current directory its all gone.... tar.gz file is gone and the /root/ispconfig folder is gone as well.....
     
    Last edited: Apr 3, 2007
  2. till

    till Super Moderator

    Thts is ok, the installer has to remove a failed setup.

    Please post the output of:

    df -h

    Also, did you enter the install_ispconfig directory with the cd command before you execute the setup script? In which directory did you unpack and run the installer? /root/ispconfig will not work, you must unpack and start it from /tmp or another directory that is not /root/ispconfig or /home/admispconfig.
     
  3. catalyst

    catalyst New Member

    You may try to install all the openssl* package. (may be missing some packages)
    I follow the perfect install of Fedora 6 (32 bit) to my 64-bit CPU by using Fedora 6 (64-bit) which also occurr a smiliar error.
    Then I tried to install other openssl* packages (because I don't know which one is actually needed), after that I can install ispconfig successfully.
     
    Last edited: Apr 4, 2007
  4. riVn

    riVn New Member

    exactly same problem like redils
     
  5. redils

    redils New Member


    This is just a laptop I am using to test out this whole setup before I deploy on my dedicated server.. I will try installing from /tmp and see how it goes. Will keep everyone posted.
     
  6. riVn

    riVn New Member

    i just did it out of /tmp ... same problem
     
  7. redils

    redils New Member

    Thanks for your help Till. Installing from /tmp worked just fine.
     
  8. till

    till Super Moderator

    Please make a new thread. As you see, your problem is not the same, that's why it is always better to make a new thread for a problem instead of posting inside a running thread that is not finished :)

    Please post the exact compile error that you got in your installation in the new thread.
     

Share This Page