The Perfect SpamSnake - Ubuntu 8.04 LTS - The Webmin MailScanner Module

Discussion in 'HOWTO-Related Questions' started by denbert, Dec 24, 2008.

  1. denbert

    denbert New Member

    Hi all,

    I've followed the howto and has installed the Webmin module.

    In Webmin the module is installed and are showed below, but note the MailScanner is not currently running in the bottom.

    [​IMG]

    But HTOP shows MailScanner is running:

    [​IMG]
     
    Last edited: Dec 24, 2008
  2. Rocky

    Rocky New Member

    Hi,

    Are you still having this issue?

    Rocky
     
  3. denbert

    denbert New Member

    No, I don't have that issue, as I ended up with another spam filter setup, due to the fact that the guide apparently was way too complicated for me :mad:

    I'm using this https://help.ubuntu.com/community/PostfixAmavisNew and then i forward the (hopefully clean) mail to the Exchange 2003 server. Seems to work ok.:)
     
  4. Rocky

    Rocky New Member

    Hey,

    Sorry to hear that the guide was too complicated. Anway, I'm working on v3, which might be a bit different, if I can get all the tools working together. I'll most likely have a vm image if it, but ease of use and integration.

    I'll let you know when it comes out.

    Were you having major issues with the snake?

    Rocky
     
  5. denbert

    denbert New Member

    Well, I'm actually using your guide down to all the advanced stuff which starts in
    • 7 Pyzor, Razor, DCC, SpamAssassin and MailScanner Configuration.

    And I will surely test a new guide from you when you have it ready.

    Do you know this doc: http://www200.pair.com/mecham/spam/spamfilter20090215.html
     

Share This Page