The Perfect Setup - Ubuntu Feisty Fawn (Ubuntu 7.04) - Page 4

Discussion in 'HOWTO-Related Questions' started by scanray, Jul 9, 2007.

  1. scanray

    scanray New Member

    Hello

    when I put:

    "apt-get install binutils cpp fetchmail flex gcc libarchive-zip-perl libc6-dev libcompress-zlib-perl libdb4.3-dev libpcre3 libpopt-dev linux-kernel-headers lynx m4 make ncftp nmap openssl perl perl-modules unzip zip zlib1g-dev autoconf automake1.9 libtool bison autotools-dev g++"

    I receive this error:

    "Package linux-kernel-headers is a virtual package provided by:
    linux-libc-dev 2.6.20-16.29
    You should explicitly select one to install.
    E: Package linux-kernel-headers has no installation candidate
    "

    can any one tell me why ?
    I have realized all the step like the howto.

    Thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page