The Perfect Setup: OpenSuSE 10.2 - postfix issues

Discussion in 'HOWTO-Related Questions' started by smsmith, Feb 3, 2008.

  1. smsmith

    smsmith New Member

    I followed the guide step by step excluding the part on ISPconfig, however postfix does not work.
    I can't not use an email client to send out not even to my self. This is not a firewall issue, nor an issue with port 25 being blocked.
    When trying to telnet to my server on port 25 it does connect, but appears to be unresponsive. typing "elho localhost" does nothing nor does typing "quit"

    any thoughts would be helpful
  2. smsmith

    smsmith New Member

    Problem solved!

    after completely deleting and and starting again from scratch everything works again. guess i shouldn't have tried using this server for an internal network only and then hoping it could easily moved to a production mode use.

    now my question is why are there so many excessive smtpd processes running/starting constantly especially when there is only two users that exist on the system

Share This Page