The Perfect Setup - Debian Sarge (3.1) "quote problem"

Discussion in 'HOWTO-Related Questions' started by crow, Apr 29, 2006.

  1. crow

    crow New Member

    The Perfect Setup - Debian Sarge (3.1) "quota problem"

    I folowed great howto for The Perfect Setup - Debian Sarge (3.1), but i use Debian 3.1 r2 netinstall cd. Installation went find, but when i did come on Page3 to "quote" installation i get some problem and cant get it working. Hier is what i have done:
    /etc/fstab look like this:
    I must sey that i switch to Kernel 2.6.16.11 dont know is there quota support added, but i think i have tried on vanila Debian and it was the same error?

    Thnx
     
    Last edited: Apr 29, 2006
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Can you try the same with /aquota.user and /aquota.group instead of /quota.user and /quota.group?
     
  3. crow

    crow New Member

    I have tried with /aquota.user and /aguota.grup
    Hier is output:
    Same thing.
    WHat there is two slash in "quotacheck: WARNING - Quotafile //aquota.user "...

    Thnx for trying help.
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Can you check in your kernel config file in /boot that quota is enabled?

    What happens after you run
    Code:
    modprobe quota_v1
    modprobe quota_v2
    ?
     
  5. crow

    crow New Member

    What i have found in /boot/config-2.6.16.11 about quota is:
    and output for modprobe:
    So i think i need to compile kernel with quota support... :)
     
  6. crow

    crow New Member

    Replaying to myself:

    After adding quota support in Kernle 2.6.16.11 quota is working normaly.
    Let me check does it work with ISPConfig.
     

Share This Page