The Perfect Server - Ubuntu 14.10 with Apache, PHP, MySQL, PureFTPD, BIND, Postfix, Dovecot and ISPC

Discussion in 'Server Operation' started by Alex Hulshof, Apr 26, 2015.

  1. Alex Hulshof

    Alex Hulshof Member

    I build it exactly according to the instruction from Falko Timme 31/Oct/2014.
    However if I install ispconfig and arrive at:
    Do you want a secure (SSL) connection to the ISPConfig web interface (y,n) [y]: ? i get in problems.
    If I enter Y on this I cannot login to the ispconfig dashboard. System tells me that I cannot use http(s) so i cannot login.

    If I answer with No, I can enter ISPConfig. Setup dns, server, mailboxes etc.
    After I did this I cannot receive mail.

    What am I missing? I rebuild it about 20 times and I still cannot get it to work properly.
  2. Alex Hulshof

    Alex Hulshof Member

    can somebody help me? I am stuck!
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    this means that you enterd something wrong in the questions that openssl asked after that questions so openssl yould not create the ssl cert and therefor the login fails.

    Then you must have entered something wrong during mail or hostname setup. a common problem is that you use a domain name as hostname and not a subdomain as it is described in the tutorial.

    I use the same ttorial at least once a week to install servers for customers, I'am quite lazy so I just do a dump copy/paste and the server always works, so I can guarantee you that the issue is not in the tutorial.

Share This Page