The Perfect Server - OpenSUSE 11.2 - ISPConfig3 doesn't create anything

Discussion in 'HOWTO-Related Questions' started by GoremanX, Apr 8, 2010.

  1. GoremanX

    GoremanX New Member

    I've successfully gone through the following howto, despite some errors in the material:

    http://www.howtoforge.com/perfect-server-opensuse-11.2-x86_64-ispconfig-3

    Now everything is up and running, I can access the admin panel from everywhere, I can create resellers, I can create clients, so on, so forth. I get no error messages while performing any of these tasks.

    Except... nothing actually happens. It seems to work in the admin panel, but when I create a new site, nothing actually gets created anywhere in the filesystem. No directories get created, nothing exists. I *think* the new site is supposed to get created in /srv/www/clients by default, but there is no /srv/www/clients directory. The name of the site I created is fpztest.com but there's nothing named *fpz* anywhere on my filesystem, despite the fact that the admin panel says everything worked fine.

    I'm using ISPConfig 3.0.2.1 on opensuse 11.2 32bit. The ispconfig log file is empty.
     
    Last edited: Apr 8, 2010
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    crontab -l
    (run as root)?
     
  3. GoremanX

    GoremanX New Member

    Wow, I really wish these replies came sooner. Must be because we're on different sides of the globe. In the time it takes for me to get a reply, I get frustrated and give up, and I move on to something else. I've since moved on to Virtualmin on Debian 5.0, which was inadequate for my needs, and then I went with ISPConfig3 on Debian 5, which is now working perfectly (after I've fixed a couple of simple issues unrelated to ISPConfig3).
     

Share This Page