The Perfect Server - OpenSUSE 10.3

Discussion in 'Installation/Configuration' started by valter, Dec 27, 2007.

  1. valter

    valter New Member

    The Perfect Server - OpenSUSE 10.3 - SOLVED

    Everything goes fine up to the point 11 Apache/PHP5. When I issue the command yast2 -i apache2 apache2-devel apache2-mod_perl apache2-mod_php5 apache2-prefork perl-HTML-Parser perl-HTML-Tagset perl-Tie-IxHash perl-URI perl-libwww-perl php5 php5-devel zlib zlib-devel, this i what I get:
    │┌Problems────────────────────────────────────────────────────────────────────────────────────────────────────────────┐ 22.│
    │ ││No valid solution found with just resolvables of best architecture. │ 1.┴
    │ ││php5 cannot be installed due to missing dependencies │ 2.│
    │ ││ │ 2.│
    │ ││ │ 11.│
    │ ││ │ 332.│
    │ ││ │ 1.│
    │ ││ │ 320.│
    │ ││ │ 8.│
    │ ││ │ 428.│
    │ ││ │ 62.│
    │ ││ │ 3.│
    │ ││ │ 2.│
    │ ││ │ 14.│
    │ │└────────────────────────────────────────────────────────────────────────────────────────────────────────────────────┘ 237.│
    │ │ 320.│
    │ │With this run only resolvables with the best architecture have been regarded.Regarding all possible resolvables take> 89.│
    │ │ 1.│
    │ │┌Possible Solutions──────────────────────────────────────────────────────────────────────────────────────────────────┐ 1.│
    │ ││[ ] Make a solver run with ALL possibilities. │ 1.│
    │ ││ │ 3.│
    │ ││ │ 65.│
    │ ││ │ 4.│
    │ ││ │ 4.│
    │ ││ │ 8.│
    └├─────│ │ ────┘
    Filter:│ │
    ┌──────│ │ ────┐
    │BASS -│ │ ┬
    │Versio│ │ │
    │Licens│ │ │
    │Packag│ │ ┴
    │Provid└────────────────────────────────────────────────────────────────────────────────────────────────────────────────────┘ │
    │Author │
    └──────[ OK -- Try Again ] [ Cancel ] ────┘
    [Helpv] pt]

    I've tried this on both x86 and x64 versions, same thing happens on the exactly same place... any idea? Thanks....

    ISSUE SOLVED:

    The problem was that php5 was not to be found in any of the repositories, so I've disabled all community repositories and add manually a repository from the mirror list available on opensuse.org, and it worked like a charm. :)
     
    Last edited: Dec 28, 2007

Share This Page