The Perfect Server - Fedora 9 - Problems after first reboot

Discussion in 'HOWTO-Related Questions' started by ePatrickWhite, May 25, 2008.

  1. ePatrickWhite

    ePatrickWhite New Member

    I apologize if this is a duplicate post, I could not find one on this topic. I am new to the Unix environment so I'm not sure what I'm missing here. I was following the instructions to load Fedora 9 (from the Perfect Server how-to) and after the first reboot at the end of the installation the instructions say that the "Choose a Tool" screen will appear, but that does not appear for me, instead I stop at a log on prompt. Even after logging in as Root nothing happens, I'm just at the command line. I've printed out many pages of commands, but I have no idea what I need to do at this point. Any guidance would be much appreciated.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you have ISPConfig installed on your server?
  3. ePatrickWhite

    ePatrickWhite New Member

    Thank you for the reply.

    I do not get that far, this is after the initial installation of Fedora 9 and the first required reboot, when it boots back up the instructions state that you should be presented with a "Choose a Tool" screen. All I get is a command prompt to log in. Even If I try to skip the firewall config step and follow the instructions to 'fix the network' it won't let me. I log in with root, then I try running the commands listed in the instructions (Ipconfig, etc) but they are not recognized. I may be in the wrong spot but I do not know where to go from here.

    Any info is much appreciated
    Last edited: May 27, 2008

Share This Page