The Perfect Server 12.04 LTS LEMP Error

Discussion in 'ISPConfig 3 Priority Support' started by tyzenker, Mar 9, 2014.

  1. tyzenker

    tyzenker New Member

    I worked on this for over and over (re-installing, trying a million different things) and I'm totally lost. I've used your Perfect Server instructions about 100 times in the past (for different versions) and it's always worked.

    But this time, I go to step 7 in your Perfect Server 12.04 LEMP instructions and try to run the following command: /etc/init.d/hostname restart

    Before I edit the /etc/network/interfaces file, the command works fine. But after I edit the /etc/network/interfaces file, it has the message:

    My question is this: How did the file get converted to an Upstart file after I edited it? Is it the way I saved the file? And also, why does it work before I edit it, but not after?

    I would rather just use the commands in your manual than change to Upstart commands. How can I accomplish this?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This message is ok, its just an info message and not an error. The hostname script exists to reset the hostname, its not an upstat job. The command you executed worked, so you can proceed with the next step. We might add a note to the gudie that thee above message is ok and not an error.
     

Share This Page