Templates for "traffic limit exceedance" etc. not working

Discussion in 'Installation/Configuration' started by xrat, Jan 9, 2008.

  1. xrat

    xrat Member

    Hi fellow ISPconfig users,

    My users and I are getting messages such as
    I thought it should be possible to change this default text when logged in as admin under Management -> Server -> Settings -> Other. There is a form for "Traffic Exceedance Notification". I have filled in some text, but still the default text as given in file ispconfig/scripts/shell/traffic.php get sent out.

    Am I doing something wrong, or is this even a bug :confused:

    Thanks in advance!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If you have clients under a reseller account, please change the message in the reseller settings too.
  3. xrat

    xrat Member

    Thanks a lot for your prompt reply.
    I do have resellers and clients. But in the reseller accounts I cannot find an option to change the templates. The whole "Management" menu entry does not exist. And "Tools" only offers to change the "Welcome Mail" and "Standard Index" but none of the traffic exceedance messages.
    Is there something wrong with my installation? I am running 2.2.18, and this I do perfectly fine since 2.2.sth. No errors, no hickups, ISPconfig just rocks :) (thanks so much!).
    -- xrat
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Login as admin, click on the reseller settings form and go to the options tab.
  5. xrat

    xrat Member

    Thanks Till,
    I have never thought of this. Sorry for the hassles. I will change the templates there, and I am sure that it will work then.
    Thanks a lot. -- xrat

Share This Page