template home page displays instead of new website

Discussion in 'General' started by Fafa24, Aug 3, 2018.

  1. Fafa24

    Fafa24 New Member

    Hello,
    I have a strange thing and I'm not sure how to resolve it. We created a new website for an existing client. Domain exampleB.com. When I enter exampleB.com in a webbrowser it shows the home page of the standard template we created, but it should show the default admin page for wordpress. How can I fix that?

    The ispconfig server hostname is exampleA.com. This website shows correct in the web browser.
    Thanks,
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Check in the website settings what is the IP address. It must have the same setting for all your websites, either "*" or rhe servers IP number.
     
  3. nhybgtvfr

    nhybgtvfr Active Member

    is the default template homepage named index.html?
    your system may be set to display index.html before index.php

    you can check the vhost settings for something like
    DirectoryIndex index.html index.php

    if so, you'll need to find where this priority's being set and reverse them. could be in the vhost template, apache configs, .htaccess file, or an apache directive in the website options.

    or you can delete the unwanted index.html file in the websites docroot location.
     

Share This Page