Systemmails don´t work

Discussion in 'Installation/Configuration' started by muskes, Apr 11, 2012.

  1. muskes

    muskes New Member

    Hello @all,

    firstly I must tell you, that I´m a linux newbee and I try to get some experiences. So I installed "The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Nginx [ISPConfig 3]".

    Instead of postfix I have installed this mailserver and everything works fine - the only thing which doesn´t work is receiving systemmails and sending phpmails.

    Therefore I would ask if somebody can tell me what I have to modify in the configuration of ispconfig or of nginx.

    thank you very much in advance.


  2. falko

    falko Super Moderator ISPConfig Developer

    Why didn't you install Postfix? ISPConfig supports only Postfix, no other mail servers.
  3. muskes

    muskes New Member

    Hello Falko,

    ...because I prefer a graphical webinterface to manage and configure the mailaccounts and mailserver. It´s very easy and comfortable to use.

    Its not neccesary, that ispconfig supports the b1gserver, because you can manage all in the admin-area of the script.

    In normal environments you have only to change the /usr/sbin/sendmail with the bms-sendmail and it works
  4. falko

    falko Super Moderator ISPConfig Developer

    ISPConfig is a graphical web interface as well. I don't understand why you want to use two web interfaces... In addition to that, your mail setup doesn't work. So I suggest you start from scratch again and follow the Perfect Server setup this time.

Share This Page