System upgrade (at least debian) leads to mail problems

Discussion in 'Installation/Configuration' started by Croydon, May 30, 2008.

  1. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I don't know if this is the correct forum area but I didn't know where to put this.

    Recently there was an update to perl 5.10
    Using apt in debian the perl modules are not updated when installed via CPAN.
    This leads to a non-working spamassassin and missing perl modules that seem to be requested by the ispconfig installation.
    If ispconfig is already installed you won't notice this problem I think.

    Maybe ispconfig could check for some needed perl modules and send a warning if they are missing?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Just install the perl modukles via apt as described in the perfect setup guide, then they will get updated automatically.

Share This Page