System message driving me crazy!

Discussion in 'Installation/Configuration' started by cambo, Jan 22, 2007.

  1. cambo

    cambo New Member

    Hi Guys
    I am getting an email every half an hour with the following:

    I know it's not running as I turned it off in ISPConfig and I don't want it running. I don't have Monitoring set up on it, so how do I kill this message?
    Thanks for your help
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please remove these three lines:

    if(!$this->_check_ftp('localhost',21)) {
    $warning .= "Warning: service ftpd not running (server: ".$server_name.")!\n\n";

    from the file /root/ispconfig/scripts/shell/check_services.php
  3. falko

    falko Super Moderator ISPConfig Developer

    Also disable the FTP monitoring in ISPConfig: Management -> Server -> Services -> Monitoring.
  4. cambo

    cambo New Member

    Hi Falko
    I don't have anything set up in the Monitoring section.
    I haven't had a chance to implement Till's fix yet, but I am sure that will solve it. I will do this tomorrow and test it.
    Thanks for everyone's help
  5. cambo

    cambo New Member


    Just to finish this thread off and hopefully steer others in the right direction, Tills answer solved the issue. Just commented out the FTP server check as instructed and issue was solved.
    Thanks Falko and Till.

Share This Page