System Crash

Discussion in 'Installation/Configuration' started by brokendown, Jun 16, 2010.

  1. brokendown

    brokendown New Member

    Hi and welcome to me :)

    A server has crashed and im the only one with enough knowledge around to try to get this machine back to work ..

    there has been a powerfailure and the server is locked into a panic, since its a mirror .. the server has 2 drives which are stuck ..i have removed 1 mirror ( in case it goes totally bad ,, )

    on this system :

    Debian 4 ( etch ) grub bootloader

    Debian GNU/Linux, kernel 2.6.18-4-686

    when the system finishes loading the following appears :

    mount: Mounting /root/dev on /dev/.static/dev failed: No such file or directory
    /init: /init: 175 : cannot open /root/dev/console: No such file
    Kernel panic - not syncing: Attempted to kill innit!

    now .. i need the system back online because the server failed during the last backup and i cannot get dumps to restore the mysql databases .. and u guessed it .. none of the users on the server has made a dump..

    the system is running ispconfig ( only that installed on it )

    question a)the system be restored?
    if yes .. who can explain it to me to the letter ?
    question b )if not .. how can i restore the databases ?

    ( i have copied the entire drive on a windows system / unbuntu )
    and i have the mirror around ..

    i believe its something easy ... but im a linux n00b
  2. falko

    falko Super Moderator ISPConfig Developer

  3. brokendown

    brokendown New Member

    Hi Falco,

    thank you for your reply , however i have fixed crashing issue,

    since the disk was still in tact , i have used a non conventional to get ispconfig back on track ..

    since the debian etch kernel crashed , i setted up a secondary system
    and copied the following directories ( cp -vrp ) to the running kernel
    ( also an etch system .. r08 downloaded yesterday..)

    mounted my ISPconfig HD as /drive ( mount -t ext3 -o rw /dev/hd1 /disk )

    copied the dirs :


    ( stuff like LIB had errors )
    rebooted the system and everything came up ..

    still left me with adjusting the isp system itself and setting up the network

    but after i had changed the network .. it booted fine

    now i can fire up the backups and re-port them into plesk ( for the time beeing)

    any advice on how to change the databases from ISP config to plesk ?

Share This Page