Synaptic Package Manager on Ubuntu 8.04 LTS

Discussion in 'Technical' started by webbie_webb, May 6, 2008.

  1. webbie_webb

    webbie_webb New Member

    Synaptic Package Manager on Ubuntu 8.04 LT fails to open

    any sugestions for this? is there any replacement or substitute for Synaptic?

    thanks in advance

  2. Suus

    Suus New Member

  3. webbie_webb

    webbie_webb New Member

    :- (

    i guess it did not help... sorry.

    sometime i can open ands sometime and no...

    synaptic package manager its suppose to work fine but yet i get errors and application is not opening then i' m unable to install anything on my system

    Any suggestions? i sure would like migrating for this OS

    Thanks in advance :cool:
  4. webbie_webb

    webbie_webb New Member

    is it better to downgrade into Ubuntu 7.10?

    This is ready annoying not to be able to properly administer my system, sorry...

    I sure would like to try Ubuntu Studio for professional usage but with all the issues i start to guess i will have to wait at least 2 more years until the system is reliable otherwise i rather stick to mac or win for professional stuffs

    Anyway i will keep trying though :cool:
  5. falko

    falko Super Moderator ISPConfig Developer

    Open a terminal and try this:
    sudo apt-get update
    sudo apt-get upgrade
  6. webbie_webb

    webbie_webb New Member

    uhmm i tried that :- ( no work

    is there any reliable substitute for this=?

  7. falko

    falko Super Moderator ISPConfig Developer

    Did you get any error messages?
  8. dipteshc

    dipteshc New Member

    Hi, I have installed WUBI 8.04.1 in my computer. However, synaptic package manager is not opening. Even if I try to run the commad dpkg --configure -a , it gives me the following error message:

    dpkg: requested operation requires superuser privilege

    Can someone help? I am having serious trouble upgrading my software repository. Thanks in advance
  9. ralic

    ralic New Member

    How about prefixing the command with sudo (for superuser privileges)?
    sudo dpkg --configure -a
  10. dipteshc

    dipteshc New Member

    I tried the command. But this is what I got:

    dpkg: error processing evolution-exchange (--configure):
    Package is in a very bad inconsistent state - you should
    reinstall it before attempting configuration.
    Errors were encountered while processing:

    Any suggestions on this?? Please bear with my ignorance. It's only been a week since I started using linux.
  11. falko

    falko Super Moderator ISPConfig Developer

    There seems to be something wrong with the package evolution-exchange. I'd try ot uninstall it:
    sudo apt-get remove --purge evolution-exchange
    and then install it again:
    sudo apt-get install evolution-exchange
  12. dipteshc

    dipteshc New Member

    thanks a lot..that fixed the bug

Share This Page