SVN & Redmine in Cpanel Centos 5.6

Discussion in 'Installation/Configuration' started by znypan, Jan 27, 2013.

  1. znypan

    znypan New Member

    Hello I've been following this tutorial to the letter:
    Installation Of Redmine With SVN On A cPanel/CentOS 5.6 Server
    On the SVN installation part, I get no errors whatsoever and everything installs fine.
    The problem is that on the last step:
    I get a 404 error.
    I understand that this must be an apache issue.
    SVN repo is installed under:
    I run a drupal 7 with the default .htaccess from drupal (if that matters) under:
    the EA3 include file is under:

    ( without www).

    subversion is running with no errorrs:
    service subversion restart
    gives no errors.

    In the error_log of apache all I get is:
    [27/Jan/2013:10:17:41 +0000] "GET /svn HTTP/1.0" 404 13494
    I run Cpanel 11.36, Apache 2.2.23 with Nginx 1.2.6 Stable installed through nginxcp.

    Apache modules:
    /etc/httpd/logs]# apachectl -t -D DUMP_MODULES
    Loaded Modules:
     core_module (static)
     authn_file_module (static)
     authn_default_module (static)
     authz_host_module (static)
     authz_groupfile_module (static)
     authz_user_module (static)
     authz_default_module (static)
     auth_basic_module (static)
     include_module (static)
     filter_module (static)
     log_config_module (static)
     logio_module (static)
     env_module (static)
     expires_module (static)
     headers_module (static)
     unique_id_module (static)
     setenvif_module (static)
     version_module (static)
     proxy_module (static)
     proxy_connect_module (static)
     proxy_ftp_module (static)
     proxy_http_module (static)
     proxy_scgi_module (static)
     proxy_ajp_module (static)
     proxy_balancer_module (static)
     ssl_module (static)
     mpm_prefork_module (static)
     http_module (static)
     mime_module (static)
     dav_module (static)
     status_module (static)
     autoindex_module (static)
     asis_module (static)
     info_module (static)
     suexec_module (static)
     cgi_module (static)
     dav_fs_module (static)
     vhost_alias_module (static)
     negotiation_module (static)
     dir_module (static)
     actions_module (static)
     userdir_module (static)
     alias_module (static)
     rewrite_module (static)
     so_module (static)
     dav_svn_module (shared)
     authz_svn_module (shared)
     perl_module (shared)
     bwlimited_module (shared)
     rpaf_module (shared)
     disable_suexec_module (shared)
     suphp_module (shared)
     security2_module (shared)
    Syntax OK
    Shows the dav_svn and authz_svn loaded.

    Any ideas?

    Last edited: Jan 27, 2013

Share This Page