svn and virtual hosts forbidden error

Discussion in 'General' started by sygram, Mar 2, 2007.

  1. sygram

    sygram Member


    i have installed ispconfig over fedora core 5 from perfect setup. It works great. I am currently trying to install svn.

    I used to install it and it seams to work fine. The only problem is that after the http authentication (which takes place fine) i get

    '403 Error- Forbidden!"

    I am sure i have to change something in my virtual host i.e. i think it is permissions problem. I tried to change the repository folder owner to apache, root, website owner but nothing. Do you can any idea what to change ?

    The subversion.conf file is :

    <Location /svn/repos>
    DAV svn
    SVNParentPath /svn/repos
    AuthzSVNAccessFile /svn/permissions/svnauthz.conf
    AuthType Basic
    AuthName "Subversion Repository"
    AuthUserFile /svn/users/passwords
    Require valid-user

    Thanks a lot . I appreciate your answers

  2. sygram

    sygram Member

    I do not know if this helps a bit

    The error log is :

    [Sat Mar 03 09:58:40 2007] [error] [client] Access denied: 'user' GET repos:/test

  3. falko

    falko Super Moderator ISPConfig Developer

    Did you disable SELinux?

Share This Page