Suse - Quota error

Discussion in 'Installation/Configuration' started by sellotape, Aug 23, 2011.

  1. sellotape

    sellotape New Member

    Hi there.

    I'm currently following the tutorial here...
    http://www.howtoforge.com/perfect-server-opensuse-11.4-x86_64-ispconfig-3-p3

    I've got the quota part and have come up with this error message...


    quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.



    Here is my /etc/fstab file...


    Code:
    /dev/disk/by-id/ata-WDC_WD800BB-00JHC0_WD-WMAM9EC21493-part1 swap       swap       defaults              0 0
    /dev/disk/by-id/ata-WDC_WD800BB-00JHC0_WD-WMAM9EC21493-part2 /          ext4       acl,user_xattr        1 1,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0
    /dev/disk/by-id/ata-WDC_WD800BB-00JHC0_WD-WMAM9EC21493-part3 /srv       ext4       acl,user_xattr        1 2,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    usbfs                /proc/bus/usb        usbfs      noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
    


    Does anyone know why this might be happening?


    Thanks
     
  2. sellotape

    sellotape New Member

    Managed to resolve!

    Put the ,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 in the wrong place!


    Derrr!
     

Share This Page